<script type="text/javascript">
    WebFontConfig = {
        google: {families: ['Open+Sans:400,300:latin']}
    };
    (function () {
        var wf = document.createElement('script');
        wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
        wf.type = 'text/javascript';
        wf.async = 'true';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(wf, s);
    })(); </script>




<!-- check if it is the home page -->

<!-- check the pages -->

<!-- full url -->


<!-- check if the article is older than 2 months -->

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# studio_international: http://ogp.me/ns/fb/studio_international#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb"
      lang="en-gb">

<head>

    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-8584906-1"></script>
    <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-8584906-1');
    </script>

    <!-- page title -->
	
    <!-- facebook og info -->
    
    
    
    

    <meta name="msvalidate.01" content="392DA67F813B0897EE0140111447FB4D" />

	<meta property="og:image" content="https://www.studiointernational.com/images/articles/d/075-domestic-bliss-2020/DB__001-photo-ruth-clark.jpg" /><meta property="og:image:url" content="https://www.studiointernational.com/images/articles/d/075-domestic-bliss-2020/DB__001-photo-ruth-clark.jpg" /><meta property="og:image:url:width" content="750" /><meta property="og:image:url:width" content="519" /><meta property="og:image:url" content="https://www.studiointernational.com/images/articles/d/075-domestic-bliss-2020/DB__006-photo-ruth-clark.jpg" /><meta property="og:image:url:width" content="750" /><meta property="og:image:url:width" content="500" /><meta property="og:image:url" content="https://www.studiointernational.com/images/articles/d/075-domestic-bliss-2020/DB__011-photo-ruth-clark.jpg" /><meta property="og:image:url:width" content="750" /><meta property="og:image:url:width" content="500" />
    <!-- css -->
    <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css"/>
    <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css"/>
    <link rel="stylesheet"
          href="/templates/studio/css/studioBasic.css"
          type="text/css" media="screen"/>
    <link rel="stylesheet"
          href="/templates/studio/css/studioHeader.css"
          type="text/css" media="screen"/>
    <link rel="stylesheet"
          href="/templates/studio/css/studioFooter.css"
          type="text/css" media="screen"/>
    <link rel="stylesheet"
          href="/templates/studio/css/studioContainer.css"
          type="text/css" media="screen"/>
    <link rel="stylesheet"
          href="/templates/studio/css/studioArticle.css"
          type="text/css" media="screen"/>
    <link rel="stylesheet"
          href="/templates/studio/css/studioComment.css"
          type="text/css" media="screen"/>
    <link rel="stylesheet"
          href="/templates/studio/css/studioSearch.css"
          type="text/css" media="screen"/>
    <link rel="stylesheet"
          href="/templates/studio/css/studioHome.css" type="text/css"
          media="screen"/>
    <link rel="stylesheet"
          href="/templates/studio/css/studioLatest.css"
          type="text/css" media="screen"/>
    <link rel="stylesheet"
          href="/templates/studio/css/studioArchive.css"
          type="text/css" media="screen"/>
    <link rel="stylesheet"
          href="/templates/studio/css/studioLogin.css"
          type="text/css" media="screen"/>
    <link rel="stylesheet"
          href="/templates/studio/css/studioYearbook.css"
          type="text/css" media="screen"/>
    <link rel="stylesheet"
          href="/templates/studio/css/studioSearchBox.css"
          type="text/css" media="screen"/>
    <link rel="stylesheet"
          href="/templates/studio/css/removeItemPage.css"
          type="text/css" media="screen"/>

    <meta name="viewport" content="width=1030"/>
    <base href="https://www.studiointernational.com/index.php/domestic-bliss-review-gallery-of-modern-art-glasgow" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Domestic Bliss, Gallery of Modern Art, GoMA, Joel Sternfeld, Jo Spence, photography, Grayson Perry, Chris Bramble, Emmanuel Cooper, Niki de Saint Phalle, Jane Evelyn Atwood" />
	<meta name="author" content="Christiana Spens" />
	<meta name="description" content="This exhibition of works from Glasgow Museums’ collection explores the concept of domestic bliss, from domestic labour and feminism to intimate relationships and contested social roles" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Domestic Bliss</title>
	<link href="/templates/studio/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/media/cck/css/cck.css" rel="stylesheet" type="text/css" />
	<link href="/media/cck/css/cck.content.css" rel="stylesheet" type="text/css" />
	<link href="/media/sourcecoast/css/sc_bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/media/sourcecoast/css/common.css" rel="stylesheet" type="text/css" />
	<link href="https://studiointernational.com/components/com_acesearch/assets/css/acesearch.css" rel="stylesheet" type="text/css" />
	<link href="https://studiointernational.com/components/com_acesearch/assets/css/jquery-ui.min.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
#cck3163_m100.cck-m100 {margin: 0 0 0 0px !important;}/* Variation: seb_css3 */
div.seb_css3 { background-color:none; border:0px solid #dedede; position:relative; padding:5px; -moz-border-radius:5px; -webkit-border-radius:5px; border-radius:5px; overflow:hidden; }

	</style>
	<script src="/media/jui/js/jquery.min.js?13d21d39e779bcded11fe2a27a4f5342" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?13d21d39e779bcded11fe2a27a4f5342" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?13d21d39e779bcded11fe2a27a4f5342" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?13d21d39e779bcded11fe2a27a4f5342" type="text/javascript"></script>
	<script src="/media/cck/js/cck.core-3.8.1.min.js" type="text/javascript"></script>
	<script src="/components/com_jfbconnect/includes/jfbconnect.js?v=6" type="text/javascript"></script>
	<script src="/media/sourcecoast/js/jq-bootstrap-1.8.3.js" type="text/javascript"></script>
	<script src="https://studiointernational.com/components/com_acesearch/assets/js/jquery-ui.min.js" type="text/javascript"></script>
	<script type="text/javascript">
JCck.Core.baseURI = "";
	</script>
	<script type="text/javascript">jfbc.login.logout_facebook = false;
jfbc.base = 'https://studiointernational.com/';
jfbc.return_url = 'L2luZGV4LnBocC9kb21lc3RpYy1ibGlzcy1yZXZpZXctZ2FsbGVyeS1vZi1tb2Rlcm4tYXJ0LWdsYXNnb3c=';
jfbc.login.scope = 'email';
jfbc.login.show_modal = '0';
jfbc.login.use_popup = true;
jfbc.login.auto = '0';
jfbc.login.logged_in = false;
jfbc.token = '9c102d448d868a5b6538fea8ef5345bb';
jfbc.init();
</script>
	<meta property="og:url" content="https://www.studiointernational.com/index.php/domestic-bliss-review-gallery-of-modern-art-glasgow"/><meta name="twitter:title" content="Domestic Bliss"/><meta property="og:title" content="Domestic Bliss"/><meta name="twitter:description" content="This exhibition of works from Glasgow Museums’ collection explores the concept of domestic bliss, from domestic labour and feminism to intimate relationships and contested social roles"/><meta property="og:description" content="This exhibition of works from Glasgow Museums’ collection explores the concept of domestic bliss, from domestic labour and feminism to intimate relationships and contested social roles"/><meta name="twitter:card" content="summary"/><meta property="og:type" content="article"/><meta property="fb:app_id" content="301257776638870"/><meta property="og:locale" content="en_gb"/><meta property="og:site_name" content="Studio International - Visual Arts, Design and Architecture"/>
	
	<link rel="stylesheet" href="/media/sourcecoast/css/jfbconnect.css" type="text/css" />


    <!-- javascript -->
    <script src="/templates/studio/js/blockImages.js" type="text/javascript"></script>

    <!-- lightbox -->
    <script type="text/javascript" src="https://code.jquery.com/jquery-2.2.3.min.js"></script>

    <link rel="stylesheet" href="/fancybox/source/jquery.fancybox.css?v=2.1.7" type="text/css" media="screen"/>
    <script type="text/javascript" src="/fancybox/source/jquery.fancybox.pack.js?v=2.1.7"></script>
    <link rel="stylesheet" href="/fancybox/source/helpers/jquery.fancybox-buttons.css?v=1.0.5" type="text/css"
          media="screen"/>
    <script type="text/javascript" src="/fancybox/source/helpers/jquery.fancybox-buttons.js?v=1.0.5"></script>
    <script type="text/javascript" src="/fancybox/source/helpers/jquery.fancybox-media.js?v=1.0.6"></script>
    <link rel="stylesheet" href="/fancybox/source/helpers/jquery.fancybox-thumbs.css?v=1.0.7" type="text/css"
          media="screen"/>
    <script type="text/javascript" src="/fancybox/source/helpers/jquery.fancybox-thumbs.js?v=1.0.7"></script>

    <script src="https://f.vimeocdn.com/js/froogaloop2.min.js"></script>

    <script type="text/javascript">
        $(document).ready(function () {

            $(".vimeo").fancybox({
                fitToView: false,
                width: '62%',
                height: '68%',
                autoSize: false,
                closeClick: false,
                openEffect: 'elastic',
                closeEffect: 'elastic',
                type: 'iframe'
            });

            $(".youtube").fancybox({
                fitToView: false,
                width: '60%',
                height: '68%',
                autoSize: false,
                closeClick: false,
                openEffect: 'elastic',
                closeEffect: 'elastic',
                type: 'iframe'
            });

            $(".fancybox").fancybox({
                openEffect: 'elastic',
                closeEffect: 'elastic',
                loop: false,
                nextClick: true,
                helpers: {
                    title: {
                        type: 'inside'
                    }
                },
                beforeShow: function (opt) {
                    this.element.title = '<div id="tip7-title"><span><a href="javascript:;" onclick="$.fancybox.close();"></a></span>' + (this.title && this.title.length ? '<b>' + this.title + '</b>' : '') + '<br />Image ' + (this.index + 1) + ' of ' + this.group.length + '</div>';
                    this.title = this.element.title;
                    var groupLength = this.group.length;
                    var thisIndex = this.index + 2;
                    // index starts at "0"
                    $(".fancybox-image").on("click", function () {
                        if (thisIndex > groupLength) {
                            $.fancybox.close();
                        } else {
                            thisIndex++;
                        }
                    });
                }
            });

            $(".slideshow").fancybox({
                openEffect: 'elastic',
                closeEffect: 'elastic',
                autoPlay: true,
                playSpeed: 3000,
                helpers: {
                    title: {
                        type: 'inside'
                    }
                },
                beforeShow: function (opt) {
                    this.element.title = '<div id="tip7-title"><span><a href="javascript:;" onclick="$.fancybox.close();"></a></span>' + (this.title && this.title.length ? '<b>' + this.title + '</b>' : '') + '<br />Image ' + (this.index + 1) + ' of ' + this.group.length + '</div>';
                    this.title = this.element.title;
                }
            });

        });
    </script>

    <script type="text/javascript">
        function showHideSearch() {
            $("#searchBox").slideToggle(400, function () {
                $("#qr-177").focus();
            });
            $("#qr-177").val("");
            $("#qr-177").blur(function () {
                $("#qr-177").val("");
            });
        }
    </script>

</head>

<body><div id="fb-root"></div>
<script type="text/javascript">
  
  window.fbAsyncInit = function() {
    FB.init({version: 'v2.3',appId: '301257776638870', status: false, cookie: true, xfbml: true});
FB.Event.subscribe('comment.create', jfbc.social.facebook.comment.create);
FB.Event.subscribe('comment.remove', jfbc.social.facebook.comment.remove);
FB.Event.subscribe('edge.create', jfbc.social.facebook.like.create);
FB.Event.subscribe('edge.remove', jfbc.social.facebook.like.remove);
jfbc.social.googleAnalytics.trackFacebook();
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_GB/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<div id="fb-root"></div>



<div class="headerBox">
    <div class="headerContent">
        <div class="headerContentLeft">
            <a href="/"><img
                        src="/templates/studio/images/studioInternational.png"
                        width="294" height="25" alt="logo studio international"/></a><!-- nao é a home page -->
        </div>
        <div class="headerContentRight">
            <div class="headerContentRightBottomMenu">
                <nav>
                    <ul class="menuHeaderTexto">
						                            <li>
                                <a class="white" href="/">Home</a>
                            </li>
						                        <li>
                            <a class="white" href="/index.php/archive?show=1">Archive</a>
                            <ul>
																                                    <li><a href="/index.php/archive?show=1">All Articles</a>
                                    </li>								                                    <li><a href="/index.php/archive?show=2">Videos</a>
                                    </li>								                                    <li><a href="/index.php/archive?show=3">Interviews</a>
                                    </li>								                                    <li><a href="/index.php/archive?show=4">Video
                                        Interviews</a></li>								                                    <li><a href="/index.php/archive?show=5">CyberArt</a>
                                    </li>                                <li style="text-align: left;"><a
                                            href="/flipbookCyberneticSerendipity/StudioInternationalCyberneticSerendipity-1968.html">Cybernetic
                                        Serendipity</a></li>
                            </ul>
                        </li>
                        <li>
                            <a class="white" href="/3D/">CyberArt</a>
                        </li>
                        <li>
                            <a class="white">About Studio</a>
                            <ul>
								                                    <li><a class="white"
                                           href="/index.php/about-studio-history">A brief
                                            history</a></li>
																                                    <li><a class="white" href="/index.php/contributors">Contributors</a>
                                    </li>
																                                    <li><a class="white" href="/index.php/yearbooks">Yearbooks</a>
                                    </li>
																                                    <li><a class="white" href="/index.php/contact-us">Contacts</a>
                                    </li>
								                            </ul>
                        </li>
                        <li>
							<a href="#" onclick="showHideSearch()">                            <img src="/templates/studio/images/search.png"
                                 width="29" height="26" alt="logo studio international"/>
							</a>                        </li>
                    </ul>
                </nav>
            </div>
        </div>
    </div>
</div>

<div id="searchBox">
    <div id="searchBoxContent">
        <div class="searchBoxLeft">
            <img src="/templates/studio/images/searchBigger.png"
                 width="34" height="33" alt="search"/>
        </div>
        <div class="searchBoxRight">
            
<form id="acesearchModule-177"
      action="/index.php/component/acesearch/search" method="post"
      name="acesearchModule" onsubmit="return acesearchsubmit();">
    <div class="search acesearch_bg_module">
        <input type="text" name="query" value="search" id="qr-177" class="acesearch_input_module_simple" onblur="if(this.value=='') this.value='search';" onfocus="if(this.value=='search') this.value='';" style="margin-right:5px;" /><div class="acesearch_clear"></div>    </div>

    <input type="hidden" name="option" value="com_acesearch"/>
    <input type="hidden" name="view" value="search"/>
    <input type="hidden" name="task" value="search"/>
</form>
<div class="acesearch_clear"></div>


<script type="text/javascript">

    

    jQuery(document).ready(function () {
        jQuery.ajax({
            type: "POST",
            dataType: "json",
            url: '/index.php/component/acesearch/?task=complete&format=raw',
            success: function (data) {
                jQuery('#qr-177').autocomplete({
                    source: data,
                    delay:0
                });
            }
        });
    });

    
    function acesearchsubmit() {
        var moquery = document.getElementById("qr-177").value.length;

        var submited = document.getElementById("qr-177").value;

        submited = submited.replace(/'/gi, "''");

        document.getElementById("qr-177").value = submited;

        if (moquery >= "3") {
            return true;
        }
        else {
            alert("Please, make sure that your query length is higher than 3 characters.");
            return false;
        }
    }
</script>



        </div>
    </div>
</div>


    <div class="containerBox">

        <div class="containerContent">

			<div class="containerSpaceTop"></div>
			<div class="containerBoxLeftNotHome">
							<div class="topLeft">
<table width="675px" border="0" cellspacing="0" cellpadding="0" class="containerBoxLeftTopPublished">
<tr>
<td width="411px" class="textPublished">Published  12/05/2020</td>

<td width="19px"><a href="/sendEmail.php?articleName=Domestic Bliss&articleURL=https://www.studiointernational.com/index.php/domestic-bliss-review-gallery-of-modern-art-glasgow" title="Email" onclick="window.open(this.href,'win2','width=400,height=450,menubar=yes,resizable=yes'); return false;"><img src="/templates/studio/images/email.png" width="19" height="9" alt="email" /></a></td>

<td width="50px" class="textEmailPrint"><a href="/sendEmail.php?articleName=Domestic Bliss&articleURL=https://www.studiointernational.com/index.php/domestic-bliss-review-gallery-of-modern-art-glasgow" title="Email" onclick="window.open(this.href,'win2','width=400,height=450,menubar=yes,resizable=yes'); return false;">E-MAIL</a></td>

<td width="39px"><a href="https://www.studiointernational.com/index.php/domestic-bliss-review-gallery-of-modern-art-glasgow?id=4311&amp;tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/studio/images/print.png" width="39" height="15" alt="print" /></a></td>

<td width="70px" class="textEmailPrint"><a href="https://www.studiointernational.com/index.php/domestic-bliss-review-gallery-of-modern-art-glasgow?id=4311&amp;tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">PRINT</a></td>

<td width="25px" class="facebook">
    <a href="https://www.facebook.com/sharer.php?u=https://www.studiointernational.com/index.php/domestic-bliss-review-gallery-of-modern-art-glasgow" onclick="window.open('https://www.facebook.com/sharer.php?u=https://www.studiointernational.com/index.php/domestic-bliss-review-gallery-of-modern-art-glasgow', 'newwindow', 'width=620, height=680'); return false;"><img src="/images/facebookShare.png"></a>
</td>
<td width="24px">
<center> <a href="http://twitter.com/home?status=Currently reading https%3A%2F%2Fwww.studiointernational.com%3A443%2Findex.php%2Fdomestic-bliss-review-gallery-of-modern-art-glasgow" title="Click to send this page to Twitter!" target="_blank" rel="nofollow"><img src="https://twitter.com/favicon.ico"/></a></center></td>
</tr>
</table>
</div>
                <!-- social networks -->
                 
<div class="containerBoxLeftCentralLeftLeft">

	
	        <div class="containerBoxLeftCentralLeftLeftImagem">
            <div id="clickToEnlarge"><p class="gray">Click on the pictures below to enlarge</p></div>
            <div id="gallery">
				                    <a class="fancybox" rel="group" title="Domestic Bliss, installation view, Gallery of Modern Art, Glasgow. Photo: Ruth Clark."
                       href="/images/articles/d/075-domestic-bliss-2020/DB__001-photo-ruth-clark.jpg">
                        <img src="/images/articles/d/075-domestic-bliss-2020/DB__001-photo-ruth-clark.jpg"
                             alt="Domestic Bliss, installation view, Gallery of Modern Art, Glasgow. Photo: Ruth Clark." style="width:150px; height:auto;"/>
                    </a>
																				                    <a class="fancybox" rel="group" title="Domestic Bliss, installation view, Gallery of Modern Art, Glasgow. Photo: Ruth Clark."
                       href="/images/articles/d/075-domestic-bliss-2020/DB__018-photo-ruth-clark.jpg">
                        <img src="/images/articles/d/075-domestic-bliss-2020/DB__018-photo-ruth-clark.jpg"
                             alt="Domestic Bliss, installation view, Gallery of Modern Art, Glasgow. Photo: Ruth Clark." style="width:150px; height:auto;"/>
                    </a>
								                    <a class="fancybox" rel="group" title="Domestic Bliss, installation view, Gallery of Modern Art, Glasgow. Photo: Ruth Clark."
                       href="/images/articles/d/075-domestic-bliss-2020/DB__020-photo-ruth-clark.jpg">
                        <img src="/images/articles/d/075-domestic-bliss-2020/DB__020-photo-ruth-clark.jpg"
                             alt="Domestic Bliss, installation view, Gallery of Modern Art, Glasgow. Photo: Ruth Clark." style="width:150px; height:auto;"/>
                    </a>
																                    <a class="fancybox" rel="group" title="Joel Sternfeld. 518 101st Street, Love Canal Neighborhood, Niagara Falls, New York, May 1994, accompanying text. Photograph. Installation view photo: Christiana Spens."
                       href="/images/articles/d/075-domestic-bliss-2020/love-canal-text.jpg">
                        <img src="/images/articles/d/075-domestic-bliss-2020/love-canal-text.jpg"
                             alt="Joel Sternfeld. 518 101st Street, Love Canal Neighborhood, Niagara Falls, New York, May 1994, accompanying text. Photograph. Installation view photo: Christiana Spens." style="width:150px; height:auto;"/>
                    </a>
																																																                <br/><br/>
            </div>
        </div>
	
	
	
	
	        <div class="containerBoxLeftCentralLeftLeftLink">
            <ul id="containerBoxLeftCentralLeftLeftLinkList">
                <li><h3>Link</h3></li>
                <li><p><a href="https://www.glasgowlife.org.uk/event/1/domestic-bliss"
                          target="_blank">Gallery of Modern Art, Glasgow</a></p></li>
                <li><p><a href="/"
                          target="_blank"></a></p></li>
            </ul>
        </div>
	
			<div class="containerBoxLeftCentralLeftLeftLink">
		<ul id="containerBoxLeftCentralLeftLeftLinkList">
			<br /><br />
		<li><h3>Studio links</h3></li>
<li>
	<p>
		<a href="/index.php/cecil-beaton-bright-young-things-review-national-portrait-gallery-london">
			Cecil Beaton: Bright Young Things		</a>
	</p>
</li>
<li>
	<p>
		<a href="/index.php/grayson-perry-the-pre-therapy-years-review-holburne-museum-bath">
			Grayson Perry: The Pre-Therapy Years		</a>
	</p>
</li>
<li>
	<p>
		<a href="/index.php/masculinities-liberation-through-photography-review-barbican-london">
			Masculinities: Liberation Through Photography		</a>
	</p>
</li>
<li>
	<p>
		<a href="/index.php/yasumasa-morimura-ego-obscura-tokyo-2020-review-hara-museum-of-contemporary-art">
			Yasumasa Morimura: Ego Obscura, Tokyo 2020		</a>
	</p>
</li>
<li>
	<p>
		<a href="/index.php/actinic-photography-in-print-review-edinburgh-printmakers">
			Actinic – Photography in Print		</a>
	</p>
</li>
<li>
	<p>
		<a href="/index.php/an-my-le-interview-silent-general-marian-goodman-gallery-photography">
			An-My Lê – interview: ‘All the striations of important events are retained within the landscape, whether you see it or not’		</a>
	</p>
</li>
<li>
	<p>
		<a href="/index.php/expressive-art-in-the-20th-century-review-national-gallery-modern-art-edinburgh">
			Expressive Art in the Early 20th Century		</a>
	</p>
</li>
<li>
	<p>
		<a href="/index.php/paul-mpagi-sepuya-interview-modern-art-london-condo">
			Paul Mpagi Sepuya - interview: ‘I’m not making tricky pictures. There’s nothing that’s composed that’s meant to look like something else’		</a>
	</p>
</li>
<li>
	<p>
		<a href="/index.php/paula-rego-obedience-and-defiance-review-national-gallery-modern-art-edinburgh">
			Paula Rego: Obedience and Defiance		</a>
	</p>
</li>
<li>
	<p>
		<a href="/index.php/bernd-and-hilla-becher-industrial-visions-review-national-museum-cardiff">
			Bernd and Hilla Becher: Industrial Visions		</a>
	</p>
</li>
		</ul>
</div>

    <div class="containerBoxLeftCentralLeftLeftBanner">
		<div class="bannergroup">


</div>
    </div>
</div> <!-- end containerBoxLeftCentralLeftLeft -->
 

                <!-- images and links -->
                
                <!-- covers -->
                
                <!-- vintage studio cover logo -->
                
                
                <!-- archive -->
                
                <!-- login -->
                
                <!-- login -->
			
			<div class="containerBoxLeftCentralLeftRight">            <!-- MAIN CONTENT -->
            <!-- title capsule -->

			
                <div class="item-page">










<div id="cck3163" class="cck-f100 cck-pad-8">
	<div>
        				                                    <div class="cck-line-body">
                                                                                                                                                                            	<div class="cck-plr cck-ptb">
                        	                <div id="cck3163_mainbody" class="cck-pos-mainbody seb_css3 vertical cck3163-deepest">
		<div id="cck3163_art_introtext" class="cck_contents cck_content cck_wysiwyg_editor cck_art_introtext"><div id="cck3163_value_art_introtext" class="cck_value cck_value_wysiwyg_editor"><h1>Domestic Bliss</h1>
<h2>This exhibition of works from Glasgow Museums’ collection explores the concept of domestic bliss, from domestic labour and feminism to intimate relationships and contested social roles</h2>		<img src="/image_article.php?image=images/articles/d/075-domestic-bliss-2020/DB__1000.jpg" />
<br /></br>
<p><span style="text-decoration: underline;"><a href="https://www.glasgowlife.org.uk/event/1/domestic-bliss" target="_blank" rel="noopener noreferrer">Gallery of Modern Art, Glasgow</a></span><br /> 8 March – 31 December 2020&nbsp; <br /> (In line with the government’s advice on reducing social contact, the Gallery of Modern Art, Glasgow, has suspended&nbsp;its services.)</p>
<p>by CHRISTIANA SPENS</p>
<p>The day before going into self-isolation, I had the pleasure of visiting the <span style="text-decoration: underline;"><a href="https://www.glasgowlife.org.uk/event/1/domestic-bliss" target="_blank" rel="noopener noreferrer">Gallery of Modern Art (GoMA) in Glasgow to see Domestic Bliss</a></span>, an exploration of intimacy, domesticity and, aptly, what it means to be at “home”. Presenting work from Glasgow Museums’ vast collection and reflecting on the GoMA building’s history as a house, Royal Exchange and civic space, Domestic Bliss is a treasure trove of artistic explorations of the spaces in which we live and how they are defined and challenged by social and political change.</p>
<p><br /><img src='/images/articles/d/075-domestic-bliss-2020/DB__006-photo-ruth-clark.jpg' style='width: 470px;'><br /><i style='font-size: 90%'>Domestic Bliss, installation view, Gallery of Modern Art, Glasgow. Photo: Ruth Clark.</i><br /></p>
<p>Across painting, sculpture, ceramics, photography and more, an array of contemporary artists explore domestic labour and feminism, the clashing of public and private spheres, and the intersections between intimate relationships, historic narratives and contested social roles. What and whom live behind the ideal of “domestic bliss”? What everyday reality is hidden in stylised interiors, or the aspiration of them? Are we different people when we are cooped up together in a small space? Are we most ourselves?</p>
<p><br /><img src='/images/articles/d/075-domestic-bliss-2020/C-Spens-IMG_3019.jpg' style='width: 470px;'><br /><i style='font-size: 90%'>Joel Sternfeld. 518 101st Street, Love Canal Neighborhood, Niagara Falls, New York, May 1994. Photograph. Installation view photo: Christiana Spens.</i><br /></p>
<p>One of the most moving works in the exhibition is, at first sight, a simple photograph of a modest, pale-green American house. The US photographer Joel Sternfeld’s 518 101st Street, Love Canal Neighborhood, Niagara Falls, New York, 1994 is presented alongside a text that reveals a complex, tragic history, and probes the very notion of the “‘facade”. As Sternfeld explains:<br />“From the 1920s through the 1950s, the city of Niagara Falls, the United States Army and the Hooker Chemical Corporation dumped over 200 different toxic chemicals into Love Canal. Many of them contained dioxin, one of the most lethal chemicals known. In 1953, Hooker Chemical covered the then-dry Love Canal with a thin layer of dirt and sold it to the Niagara Falls Board of Education for $1. The terms of the sale stipulated that if anyone incurred physical harm or death because of the buried waste, Hooker could not be held liable. A school was constructed on the site of the waste dump and private homes built nearby. In the late 1970s, an unusually high number of birth defects, miscarriages, cancers and other illnesses were reported in the Love Canal neighborhood by the Niagara Falls Gazette.”</p>
<p><br /><img src='/images/articles/d/075-domestic-bliss-2020/DB__011-photo-ruth-clark.jpg' style='width: 470px;'><br /><i style='font-size: 90%'>Domestic Bliss, installation view, Gallery of Modern Art, Glasgow. Photo: Ruth Clark.</i><br /></p>
<p>As the passage goes on to explain, this tragedy was publicly revealed only following a major civil court case brought by a mother whose children had contracted a rare blood disorder because they lived in the area.</p>
<p>Clearly revealing the terrible gap between the idea of “domestic bliss”, the picture-perfect American house and the reality of families being gradually poisoned by their domestic environments, this work is a stirring record of the callous carelessness hidden behind corporate visions of the American Dream, and a moving statement against it.</p>
<p><br /><img src='/images/articles/d/075-domestic-bliss-2020/C-Spens-IMG_3021.jpg' style='width: 470px;'><br /><i style='font-size: 90%'>Jo Spence. Early Mother, 1985 and Love on a Plate, 1989. Colour photographs. Glasgow Museum. Installation view photo: Christiana Spens.</i><br /></p>
<p>Other works in the vast exhibition also reveal nuanced instances where reality and illusion, or expectation, meet uncomfortably. In Early Mother (1985) and Love on a Plate (1989), by the British photographer Jo Spence (1934-92), the artist explores the domestic roles that she and her mother were, in turn, expected to play in society. Rebelling against her family and their expectations of her by becoming a photographer, these images represent, in their very existence, a departure from the roles that they record and perhaps mock.</p>
<p>In ceramics by Grayson Perry, Chris Bramble and Emmanuel Cooper, the concept of domesticity is also questioned and mocked, as they contain functionality and satire in their decorative forms. Elsewhere in the gallery, Niki de Saint Phalle’s Vache Vase (1992), which plays on the English word “vase” and the French word “vache”, meaning cow, playfully probes the coexistence of domestic functionality and its inherently physical and visceral nature.&nbsp;</p>
<p><br /><img src='/images/articles/d/075-domestic-bliss-2020/DB__014(1).jpg' style='width: 470px;'><br /><i style='font-size: 90%'>Niki de Saint Phalle. Vache Vase, 1992. Mixed media, polyester, iron, metal, 53 x 56 x 21 cm. Installation view, Gallery of Modern Art, Glasgow. Photo: Ruth Clark.</i><br /></p>
<p>A particular highlight of the exhibition, which goes beyond the typical preconceptions of what it means to have a “home”, or to strive for “domestic bliss”, are Jane Evelyn Atwood’s photographs, Kissing a Friend and Shaving (both 1987). Taken from the photo essay, Jean Louis, which was published in leading European magazines and won a World Press Photo Foundation prize in 1988, these photographs chronicle the final months of Jean-Louis, a gay French man who had Aids. While Shaving (1987) shows Jean-Louis doing an everyday, personal task, its placement next to Kissing a Friend, in which he has become an emaciated patient, kissing his friend goodbye, makes for a deeply moving work. It is helpful that Jean-Louis’s thoughts were recorded in the photo-essay, so that the typical subject-artist relationship is blurred and challenged.</p>
<p>Printed next to these photographs is a quote that gives insight into Jean-Louis’s view of the project, and suggests a collaboration rather than simply a detached record: “I want these photographs to be published, not out of a need for self-exhibitionism, but because I want to show people how destructive and dangerous the Aids virus can be, and where it takes you.” Jean-Louis, 1987.</p>
<p>Indeed, these photos in particular reveal the high stakes attached to our ideas of the “domestic” (blissful or not), and why we give the concept of home so much value. Beyond the dream of beautiful interiors and happy housewives are layers and layers of other hopes and dreams, some socially constructed and political, others visceral and human, all fragile. &nbsp;</p>
<p><br /><img src='/images/articles/d/075-domestic-bliss-2020/DB__018-photo-ruth-clark-2.jpg' style='width: 470px;'><br /><i style='font-size: 90%'>Nick Waplington, Untitled, 1995. Photograph. Glasgow Museums; Thomas J Clapperton, Black Cat, c1940. Marble. Glasgow Museum.</i><br /></p>
<p>We go home to be safe, to be around those we love. We have our routines and rules to give structure and order to our lives. Home is security and safety, intimacy and love. In these strange times of quarantine and self-isolation, perhaps we will come to know more clearly than ever what these artists tell us through photographs, ceramics and sculptures: that home is where we retreat, that “domestic bliss” is not perfect interiors and gender roles, but shared compassion, security and health – things that, although they should be easily attainable, are rare, hard-won and easily lost.</p>
<p>The images of Jean-Louis shaving and kissing his friend will stay with me, particularly, showing how we cling on to our daily routines, whether or not we still need them for anything other than habit and pride, and how we cling on to each other. These insights remain true for us all, in the face of tumultuous change and widespread disease, and remind us how valuable our own personal domestic bliss is, now more than ever.</p></div></div>    
</div>                            	    </div>
                                                                                                                                            <div class="clr"></div>	
                    </div>
                                        			            	    	        </div>
</div>
<div class="sourcecoast facebook comments jfbccomments"><div class="fb-comments" data-href="https://www.studiointernational.com/index.php/domestic-bliss-review-gallery-of-modern-art-glasgow" data-width="550" data-numposts="10" data-colorscheme="light" data-mobile="false" data-order-by="time"></div></div>

	
</div>

<script>
$(window).load( function()
{

  $('.sourcecoast').css('border-color', "#FFFFFF");

});
</script>
						</div>            <!-- end containerBoxLeftCentralLeftRight -->
            <div style="clear: both;"></div>
        </div>
        <!-- end containerBoxLeft -->

		            <div class="containerBoxRightNotHome">
                <div class="bannerRight">
                    
                    <!-- covers -->

					<a href="https://www.studiointernational.com/virtual/" target="_blank"> <img src="/images/banners/virtual-banners/art-comes-to-you-long.png" style="margin-bottom: 4px"> </a>
<a href="https://www.cdc.gov" target="_blank"> <img src="/images/banners/coronavirus-message-2020/coronavirus-message-2.jpg" style="margin-bottom: 4px"> </a>

                    
                    <!-- latest review -->
					                </div>

            </div>
		        <!-- end containerBoxRight -->
        <div style="clear:both;"></div>
        <div class="containerContent">
			        </div>
    </div>
    <!-- end containerContent -->

    </div>
    <!-- end containerBox -->

    <br/><br/>

	
<div class="footerBox">
    <div class="footerContent">
        <div class="footerMain">
                        <a href="/">
		                    <img src="/templates/studio/images/studioInternational_white.png" width="221"
                 height="54" alt="studio international logo"/>
	                            </a>
		                        <div class="spacer"></div>
            <span class="copyrightText"> Copyright © 1893–2019  Studio International Foundation.
								<br/>
								<br/>
								The title Studio International is the property of the
								<br/>
								Studio International Foundation and, together with<br/>
								the content, are bound by copyright. All rights reserved.</span>
        </div>
        <div class="footerMainCentral">
            <img class="floatLeft"
                 src="/templates/studio/images/studio-cover-15-3-1894_footer.jpg" width="90"
                 height="137" alt="studio international cover 1894"/>
            <div class="linksTable">
                <style type="text/css">
                    .tg {
                        border-collapse: collapse;
                        border-spacing: 0;
                        border: none;
                    }

                    .tg td {
                        font-family: Arial, sans-serif;
                        font-size: 14px;
                        padding: 6px 10px;
                        border-style: solid;
                        border-width: 0px;
                        overflow: hidden;
                        word-break: normal;
                    }

                    .tg th {
                        font-family: Arial, sans-serif;
                        font-size: 14px;
                        font-weight: normal;
                        padding: 6px 10px;
                        border-style: solid;
                        border-width: 0px;
                        overflow: hidden;
                        word-break: normal;
                    }

                    .tg .tg-2n8g {
                        font-size: 16px;
                        font-family: Arial, Helvetica, sans-serif !important;;
                        vertical-align: top
                    }
                </style>
                <table class="tg">
                    <tr>
                        <th class="tg-2n8g">
							                                <a class="white" href="/"
                                   style="margin-left: -30px;">Home</a>
							                        </th>
                        <th class="tg-2n8g" style="text-align: left;">
							                                <a class="white" href="/index.php/about-studio-history">About
                                    Studio</a>
							                        </th>
                    </tr>
                    <tr>
                        <td class="tg-2n8g">
							                                <a class="white"
                                   href="/index.php/archive?show=1">Archive</a>
							                        </td>
                        <td class="tg-2n8g">
							                                <a class="white" href="/index.php/yearbooks">Yearbooks</a>
							                        </td>
                    </tr>
                    <tr>
                        <td class="tg-2n8g">
                            <a class="white" href="/index.php/archive?show=3">Interviews</a>
                        </td>
                        <td class="tg-2n8g">
							                                <a class="white"
                                   href="/index.php/contributors">Contributors</a>
							                        </td>
                    </tr>
                    <tr>
                        <td class="tg-2n8g">
                            <a class="white" href="/index.php/archive?show=2">Video</a>
                        </td>
                        <td class="tg-2n8g">
                                <a class="white" href="/flipbookCyberneticSerendipity/StudioInternationalCyberneticSerendipity-1968.html">Cybernetic Serendipity</a>
                        </td>
                    </tr>
                    <tr>
                        <td class="tg-2n8g">
                            <a class="white" href="/3D/">CyberArt</a>
                        </td>
                        <td class="tg-2n8g">
			                                                <a class="white" href="/index.php/contact-us">Contact us</a>
			                                        </td>
                    </tr>
                </table>
            </div>
        </div>
        <div class="footerMain">
            <style type="text/css">
                .tg2 {
                    border-collapse: collapse;
                    border-spacing: 0;
                    border: none;
                }

                .tg2 td {
                    font-family: Arial, sans-serif;
                    font-size: 14px;
                    padding: 10px 5px;
                    border-style: solid;
                    border-width: 0px;
                    overflow: hidden;
                    word-break: normal;
                }

                .tg2 th {
                    font-family: Arial, sans-serif;
                    font-size: 14px;
                    font-weight: normal;
                    padding: 10px 5px;
                    border-style: solid;
                    border-width: 0px;
                    overflow: hidden;
                    word-break: normal;
                }

                .tg2 .tg2-yw4l {
                    vertical-align: top
                }
            </style>
            <table class="tg2">
                <tr>
                    <th class="tg2-031e"><a href="https://twitter.com/studiolatest" target="_blank"><img
                                    src="/templates/studio/images/TwitterLogo_white.png"
                                    width="42" height="35" alt="twitter"/></a></th>
                    <th class="tg2-031e"><a href="https://www.facebook.com/studiointernational/" target="_blank"><img
                                    src="/templates/studio/images/FB.png"
                                    width="35" height="35" alt="facebook"/></a></th>
                    <th class="tg2-yw4l"><a
                                href="feed://www.studiointernational.com/index.php/component/obrss/studio-international-rss"
                                target="_blank"><img
                                    src="/templates/studio/images/rss-icon.png"
                                    width="35" height="35" alt="RSS feed"/></a></th>
                    <th class="tg2-yw4l"><a href="https://www.instagram.com/studio.international/" target="_blank"><img
                                    src="/templates/studio/images/instagram.png"
                                    width="35" height="35" alt="instagram"/></a></th>
                </tr>
            </table>
            <div class="footerMainLine">
                <p class="addressText">
                    Studio International is published by:
                    <br/>the Studio International Foundation, PO Box 1545, <br/>
                    New York, NY 10021-0043, USA</p>
            </div>
        </div>
    </div>
</div>
</body>

<script type="text/javascript">
    $(window).load(function () {
        if ($('.containerHomeLeft').height() > $('.containerHomeMiddle').height()) {
            $('.containerHomeMiddle').height($('.containerHomeLeft').height());
        } else {
            $('.containerHomeLeft').height($('.containerHomeMiddle').height());
        }

        if ($('.containerBoxRight').height() > $('.containerHomeMiddle').height()) {
            $('.containerHomeMiddle').height($('.containerBoxRight').height() - 30);
            $('.containerHomeLeft').height($('.containerBoxRight').height() - 30);
        }

        //$('#acesearchModule-177').append('<div class="selectHide" style="display: none;"><select id="order" name="order" size="1"><option value="date" selected="selected"></option></select></div>');

    });
</script>


<script type="text/javascript">
    /*
	$('iframe').mouseover(function(){
			var player = $("#" + this.id);
			froogaloop = $f(player[0].id);
			froogaloop.api('play');
			player.mouseout(function(){
				froogaloop.api('pause');
			});
		});
		*/
</script>

<script type="text/javascript">
    var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
    document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
    try {
        var pageTracker = _gat._getTracker("UA-8584906-1");
        pageTracker._trackPageview();
    } catch (err) {
    }
</script>

</html>
